Elevated API Errors
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Sep 23, 2017 - 12:39 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2017 - 10:41 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 23, 2017 - 08:48 BST