Elevated API Errors
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Sep 19, 2017 - 15:51 BST
Monitoring
The technical issue has been resolved. We are still investigating the root cause.
Posted Sep 19, 2017 - 15:27 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2017 - 15:26 BST
Investigating
We're experiencing an elevated level of API errors due to an technical issue related to our hosting provider. We are looking into this issue with them at the moment.
Posted Sep 19, 2017 - 15:24 BST