Elevated API Errors
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Aug 09, 2018 - 13:18 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2018 - 13:15 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 09, 2018 - 13:14 BST