Elevated API Errors (iCloud sessions only)
Incident Report for Reincubate
Resolved
This incident has now been resolved. The issue was related to problems initialising sessions with iCloud and not related to implementation issues on the ricloud API itself. We will continue to monitor creation of new sessions for the coming days.
Posted Aug 19, 2022 - 13:51 BST
Investigating
We're experiencing an elevated level of API errors on initialisation of iCloud-based sessions and are currently looking into the issue. Other services are unaffected.
Posted Aug 18, 2022 - 17:54 BST
This incident affected: ricloud API / iCloud service.