Request Processing Delays
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 11:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 10:51 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 10:32 GMT
Investigating
We are experiencing a slowdown in our processing infrastructure which is leading to elevated response times. No data or requests are being lost, but we do expect timeouts to occur. We are currently looking into this issue and will update with any progress.
Posted Nov 26, 2019 - 10:27 GMT
This incident affected: ricloud API.