Connectivity issues
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 23:42 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 12:15 BST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2022 - 11:50 BST
Investigating
Our hosting provider are having network issues in one of their data centres which may cause intermittent connectivity issues. Further updates will be provided as more information becomes available.
Posted Aug 15, 2022 - 11:18 BST
This incident affected: ricloud API.