Elevated API Errors
Incident Report for Reincubate
Resolved
We are resolving this issue; it has been superseded by the issue raised April 30th.
Posted May 14, 2020 - 15:37 BST
Monitoring
Apple made a change yesterday which is making access to backup data on 2FA-protected accounts a lot more complex. Access to real-time iCloud data (with or without 2FA), iCloud backup data without 2FA, and access to data via our iTunes-over-WiFI are unaffected. We're working with clients directly on the next steps here.
Posted Oct 11, 2018 - 14:10 BST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2018 - 13:31 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2018 - 13:27 BST