Request Processing Delays
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Feb 20, 2017 - 14:28 GMT
Monitoring
We have applied the fix and will be monitoring the systems throughout the day.
Posted Feb 20, 2017 - 11:54 GMT
Identified
We have identified the root cause of the issue which triggered this alert and are in the process of deploying a fix.
Posted Feb 20, 2017 - 11:34 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2017 - 10:37 GMT
Investigating
We are experiencing a slowdown in our processing infrastructure which is leading to elevated response times. No data or requests are being lost, but we do expect timeouts to occur. We are currently looking into this issue and will update with any progress.
Posted Feb 20, 2017 - 10:12 GMT