iCloud API Maintenance
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Aug 25, 2016 - 14:58 BST
Investigating
Maintenance to the iCloud API is currently in progress. We do not expect any downtime.
Posted Aug 25, 2016 - 11:13 BST