Elevated API Errors
Incident Report for Reincubate
Resolved
The API experienced an unscheduled outage for 13 minutes 23 seconds starting at 15:58 BST (13/10/2016). This was caused by a database integrity protection mechanism being triggered by the attempted creation of a misconfigured table in our main database cluster.

The root cause has been identified and resolved.
Posted Oct 13, 2016 - 16:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2016 - 16:11 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 13, 2016 - 15:59 BST