Elevated API Errors
Incident Report for Reincubate
Resolved
This incident is being closed as it no longer affects service on the ricloud API.

The Find My service remains disabled at this time, pending further investigation. If you are affected by this service not being available please get in touch at ent-support@reincubate.com.
Posted Feb 01, 2023 - 11:04 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2022 - 23:39 BST
Investigating
We are seeing an elevated error rate for Find My session initialisation on the ricloud API's iCloud service. This lead to an increase in overall error rate for general iCloud session creation.

To avoid affecting sessions not looking to retrieve data of this type, Find My session initialisation has been disabled while we investigate further.
Posted Oct 05, 2022 - 22:55 BST
This incident affected: ricloud API / iCloud service.