Elevated API Errors
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 16:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 15:10 GMT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue. This outage only affects Reincubate Relay clients running on Windows.
Posted Feb 15, 2021 - 15:02 GMT
This incident affected: ricloud API / Relay service.