Elevated API Errors
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted Mar 17, 2017 - 11:04 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2017 - 10:48 GMT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 17, 2017 - 10:18 GMT