Elevated API Errors
Incident Report for Reincubate
Resolved
We deployed an update to the v3 ricloud API to handle this at the start of last week, restoring real-time iCloud support. We will not be back-porting this functionality change to ricloud APIs v2 or v1. Reach out if you need assistance migrating.
Posted May 14, 2020 - 15:39 BST
Investigating
We're experiencing an elevated level of API errors on the iCloud service and are currently looking into the issue.
Posted Apr 30, 2020 - 13:04 BST
This incident affected: ricloud API and ricloud API / iCloud service.