Elevated API Errors
Incident Report for Reincubate
Resolved
This incident has been resolved.
Posted May 29, 2022 - 17:39 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2022 - 17:34 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 29, 2022 - 17:07 BST
This incident affected: ricloud API.